Newbie questions about Pliant

Newbie questions about Pliant

secured channel (pom)

Troubles in debugging a secured channel connection.
Message posted by michel on 2003/08/15 11:13:48
Problem:

Connection to extra1.fullpliant.org works
Connection to cig.no-ip.org does not (but used to work)

Trace server:

infosecured server: connection from user michel.de-mendez to site cig.no-ip.org
successsecured server: session opened (254).
bitssecured server: security level is 1022 bits
encodingsecured server: encoding is zlib
connectionsecured channel cig.no-ip.org <- user michel.de-mendez

Trace server when connecting to extra1.fullpliant.extra.org is similar

Trace client:

zlib encoding accepted.
secured client: new connection from user michel.de-mendez to cig.no-ip.org
session opened (254).
security level is ? bits
encoding is zlib
zlib encoding accepted.
secured client: new connection from user michel.de-mendez to cig.no-ip.org
session opened (254).
security level is ? bits
encoding is zlib

Trace client when connection to extra1.fullpliant.org is similar

------------------------

So: how may we know what does not work (request to localhost sent, netscape
remains in loading state)
Message posted by michel on 2003/08/17 10:15:01
No more ploblem.
It was a mistake of mine, but a poor error message of Pliant, Patrice will explain.
Message posted by maybe pom on 2003/08/19 07:51:31
The problem is that if the key sizes are not compatible on the server (because of seome re-installation), Pliant gives no error error message, but seems to block
when actually trying to use the connection to the server.
Message posted by hubert.tonneau on 2003/08/19 08:08:55
That's something I cannot change, for legal reasons.
Message posted by maybe pom on 2003/08/19 08:52:12
The fact that no error message is displayed ?