It means that if you have existing Pliant programs, you'll have to update the included modules
You can find an up to date list of modules to be included in order to use various Pliant features here